Canon Print Plug-In for Office Προδιαγραφές

ΥΠΟΣΤΗΡΙΖΟΜΕΝΟΙ ΕΚΤΥΠΩΤΕΣ

Υποστηριζόμενοι εκτυπωτές

Σειρά Canon imagePROGRAF

ΑΠΑΙΤΗΣΕΙΣ ΛΟΓΙΣΜΙΚΟΥ

Λειτουργικό σύστημα

Windows 32bit – Windows XP SP2 ή νεότερη έκδοση


Windows 64bit – Windows Vista ή νεότερη έκδοση


*Οι ενημερώσεις λογισμικού είναι διαθέσιμες στο Κέντρο λήψης λογισμικού της Canon

Λογισμικό εφαρμογών

Microsoft Office 2000/Office 2003/Office 2007/Office 2010/Office 2013


(Word/PowerPoint/Excel)


*Δεν υποστηρίζεται η έκδοση 64bit των Office 2010/2013